[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

printing confusion



I am using Lenny, up2date. I use CUPS for printing, and everything prints just 
fine for MOST applications. I just tried to print a web page, and I think it 
was a flash type page. It brought up a very small window that ( I thought) 
had the correct gutenprint printer, and I said OK. nothing printed.

lpstat -t shows:
# lpstat -t
scheduler is running
system default destination: Gutenprint_USB_Printer_1
device for Gutenprint_USB_Printer_1: usb://EPSON/Stylus%20Photo%20R380 
Gutenprint_USB_Printer_1 accepting requests since Sat 21 Nov 2009 06:09:54 AM 
EST 
printer Gutenprint_USB_Printer_1 is idle.  enabled since Sat 21 Nov 2009 
06:09:54 AM EST 


but I see a /var/log/lpr.log that has this in it:
# more lpr.log
Nov 21 05:42:29 paulandcilla lpd[11629]: /dev/lp0: No such file or directory
Nov 21 05:43:30 paulandcilla lpd[11702]: /dev/lp0: No such file or directory
# 

then I saw an email from someone that mentioned lpq so I ran it and got this:
# lpq -a
lp:
Warning: no daemon present
Rank   Owner      Job  Files                                 Total Size
1st    pbc        0     ...                                  493086 bytes
2nd    root       1     ...                                  2161 bytes
3rd    pbc        2    /tmp/ps9XOZ8T                         40459 bytes
4th    pbc        3    /tmp/psIpb51y                         40456 bytes
5th    pbc        4    /tmp/ps1TUs1D                         40456 bytes
6th    pbc        5    (standard input)                      6092040 bytes
7th    pbc        6    (standard input)                      6092040 bytes

what does this mean, and what do I do to fix it?


-- 
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


Reply to: