[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ZTE MF 622 modem in lenny

On Wednesday 18 November 2009 08:16:34 Marcelo Chiapparini wrote:
> Hello,
> I need to use the modem ZTE MF 622 (usb modem) with lenny. Apparently, it
>  is necessary to have installed the program usb-modeswitch. It is not
>  present in Lenny, but it is present in testing. I checked the
>  dependencies, and all the necessary libraries are present in lenny. Can I
>  install usb-modeswitch from testing in lenny?

Should work.  If you want to keep usb-modeswitch updated, you'll want to start 
tracking testing and testing-security for that package.  You can do that by 
having both repositories in sources.list and using apt pinning (man 5 
apt_preferences).  An example for how I pull from 
testing/unstable/experimental as needed is at 
Boyd Stephen Smith Jr.           	 ,= ,-_-. =.
bss@iguanasuicide.net            	((_/)o o(\_))
ICQ: 514984 YM/AIM: DaTwinkDaddy 	 `-'(. .)`-'
http://iguanasuicide.net/        	     \_/

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: