[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Weird mirrors error on fresh Lenny installation

On Fri, Nov 13, 2009 at 12:05:51PM +0000, Lisi wrote:
> This morning I installed Lenny using netinstall.  I have done this with Debian 
> many times over the years without problem.
> I always install the base system, let the standard system be set up 
> automatically and then install anything else I want manually after rebooting.  
> Today, that didn't work.

Maybe mirrors are in some bad situation.
> The mirrors are said to be uncontactable and the reason is given as 101 
> network unreachable.

> I have checked everything.  

Did you check http://mirror.debian.org/status.html

> The router is working fine (I have had a look and 
> reset everything).  The system is being given a DHCP address - I check with 
> ifconfig.  I can ping the router by IP and Google by url.  I have tried 
> editing the network interfaces file and setting it up for static IP.  It made 
> no difference.  I have tried 3 different mirrors - *ox.ac.uk*, *man.ac.uk* 
> and the primary UK mirror.  The system still reports failure, both when it 
> tries to verify the security and volatile sources and when accessing the 
> mirrors - but it installs the standard system without any other hitch.

Hmmm... these mirror looks good.

> In desperation I did a fresh installation.  Same problems.  I am out of 
> ideas - can anyone suggest anything??

Can you point your browser and see something at mirror site?


Reply to: