[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Catalyst & xorg1.7

Hi, I noticed your post at debian.org when I was scroogling for info' on the 
catalyst xorg1.7 incompatibility. 
I have been using Arch for a while, & due to the rolling release upgrade system, 
those of us that were using catalyst 9.10 found that xorg1.7 is incompatible. 
Here is a list of files that we must not upgrade so that catalyst will still work: 
xf86-video-vesa xorg-server xf86-input-evdev xf86-input-keyboard xf86-input-mouse 
You can add xf86-input-synaptics to that list if you are using a notebook & it is 
For those using 64bit systems, the upgraded lib32-* files work fine. 
Going to the page in the following link:  
will give you the date we got hit with this problem 31-10-09, & more importantly 
the versions of the files listed above that are incompatible. 
I hope I made sense to you in this note, & that this info' is of help to you & 
any others suffering from this pain.  The workaround at least isn't too 
difficult, it just means downgrading 5 or 6 files. 

Reply to: