[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cannot install pidgin

Umarzuki Mochlis wrote:
> system = debian sid
> when i tried to install pidgin, these will show up:
> # aptitude install pidgin
> Reading package lists... Done
> Building dependency tree      
> Reading state information... Done
> Reading extended state information     
> Initializing package states... Done
> Reading task descriptions... Done 
> The following packages are BROKEN:
>   libpurple0 pidgin
> The following NEW packages will be installed:
>   libgadu3{a} libgtkspell0{a} libmeanwhile1{a} libpurple-bin{a}
>   libsilc-1.1-2{a} libsilcclient-1.1-3{a} libzephyr4{a} pidgin-data{a}
> 0 packages upgraded, 10 newly installed, 0 to remove and 5 not upgraded.
> Need to get 10.5MB of archives. After unpacking 32.3MB will be used.
> The following packages have unmet dependencies:
>   libpurple0: Depends: pidgin-data (< 2.6.2-z) but 2.6.3-1 is to be
> installed.
>   pidgin: Depends: pidgin-data (< 2.6.2-z) but 2.6.3-1 is to be installed.
> The following actions will resolve these dependencies:
> Keep the following packages at their current version:
> libpurple-bin [Not Installed]
> libpurple0 [Not Installed]
> pidgin [Not Installed]
> Score is -9863
> Accept this solution? [Y/n/q/?] n
> *** No more solutions available ***
> what else can i do to get pidgin installed on my debian sid?

I suppose some transition is going on that leaves pidgin uninstallable
at the moment. It should solve itself soon (hopefully).

In the meanwhile, what's the output of apt-cache policy pidgin
libpurple0 libpurple-bin?

If you want to make God laugh, tell him about your plans.
		-- Woody Allen


Reply to: