[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sorge



Dear my friends,

I have a PC Desktop with Debian Lenny installed there for learning
linux and doing experiment.

I am a debian newbie.

I installed sorge package and have problem with it. Everytime I want to
download and install a package the error message of sorge package
always comes up. How should I do with it?

How should I configure the sorge?

Thank you very much in advance.

lenny:~# aptitude install kget
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done
Reading task descriptions... Done  
The following NEW packages will be installed:
  kget 
The following partially installed packages will be configured:
  gforge-web-apache2 
0 packages upgraded, 1 newly installed, 0 to remove and 117 not
upgraded. Need to get 445kB of archives. After unpacking 1204kB will be
used. Writing extended state information... Done
Get:1 http://ftp.de.debian.org lenny/main kget 4:3.5.10-2 [445kB]
Fetched 445kB in 31s
(14.1kB/s) Selecting previously deselected package kget.
(Reading database ... 384920 files and directories currently installed.)
Unpacking kget (from .../kget_4%3a3.5.10-2_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for menu ...
Setting up gforge-web-apache2 (4.7~rc2-7lenny1) ...
Calculating defaults
Reading defaults from /etc/gforge/gforge.conf
Creating /etc/gforge/gforge.conf
SSL Enabled
Creating /etc/gforge/httpd.conf
Creating /etc/gforge/httpd.secrets
Creating /etc/gforge/local.inc
Creating other includes
DBI connect('dbname=gforge','gforge',...) failed: could not connect to
server: No such file or directory Is the server running locally and
accepting connections on Unix domain socket
"/var/run/postgresql/.s.PGSQL.5432"? at /usr/lib/gforge/lib/include.pl
line 37 Error while connecting to database:
at /usr/lib/gforge/lib/include.pl line 39. dpkg: error processing
gforge-web-apache2 (--configure): subprocess post-installation script
returned error exit status 255 Setting up kget (4:3.5.10-2) ...
Processing triggers for menu ... Errors were encountered while
processing: gforge-web-apache2
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Reading package lists... Done             
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done         

lenny:~# 


Reply to: