[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unable to install mencoder debian package from debian-multimedia.org.

I have the following entry in my sources.list file:

deb http://www.debian-multimedia.org lenny main

But I cannot install any package from that repository. I get this error message:

# apt-get install mencoder
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package mencoder is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package mencoder has no installation candidate

I get the same error message from any package I've tried to install
from that repository. I've apt-get updated, and it still won't work.

I've got an Intel quadcore CPU (which means I'm on the AMD64
architecture, right?) and am running Debian stable (Lenny). Any
suggestions as to how I can fix my problem?


Thomas Anderson
"Quidquid latine dictum sit, altum sonatur"

Reply to: