[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wi-fi security?

On 2009-08-05_15:28:21, Preston Boyington wrote:
> Paul E Condon wrote:
> <snipped>
> > I am having some difficulty with network-manager. Aptitude says it is
> > installed on my Acer Aspire one...
> Paul, seriously take a look at wicd.  network-manager is now the second
> thing I uninstall on my Debian/Ubuntu machines (the first being the
> update-manager because I prefer to use Aptitude).
> wicd has been flawless for me since i started using it.

I find myself with a very puzzling problem. I want to look at wicd,
but I can't. When I tried to install it with aptitude, I could not
find it using / search. More puzzling still - I am using approx, the
apt proxy, running on a lenny machine that is separate from my desktop
and my Acer. I know the proxy is working because I have been using it
for at least two months to configure two other specialized servers and
my desktop. I used it in the re-install of lenny today, and it worked
for that. I still cannot find wicd in aptitude on the Acer, even after
this totally new install. **But** I can find it in aptitude on my
desktop host. The only differences that I can think of are things that
surely should not affect the visibility of a package in aptitude,

1) I selected laptop in tasksel for tha Acer, but not for any of the
other hosts.

2) I use /etc/hosts on the other machines, but DHCP on the Acer (DHCP
is being served by my D-Link router. It has been doing it successfully
for a longggg time for the iMacs on the LAN and it allows the Acer to
access the web)

What could I be doing wrong? Any ideas, anyone? I'm really pretty
sure that neither of these differences is the cause of the problem.
I must be doing something really dumb, but I can't see what it is.

Paul E Condon           

Reply to: