[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Squeeze update broke brasero

Last update of testing broke the brasero package -- the package was
removed and can't now be installed:

  The following packages are BROKEN:
  The following NEW packages will be installed:
  The following packages will be REMOVED:
  0 packages upgraded, 1 newly installed, 1 to remove and 0 not upgraded.
  Need to get 625kB of archives. After unpacking 1528kB will be freed.
  The following packages have unmet dependencies:
    gnome-desktop-environment: Depends: nautilus-cd-burner (>= 2.24.0)
but it is not installable
  The following actions will resolve these dependencies:

  Remove the following packages:

  Leave the following dependencies unresolved:
  gnome-volume-manager recommends nautilus-cd-burner
  Score is -81

How should I proceed?  Can G-D-E be removed?


Reply to: