[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lp/lpr can't print from cups client

On Mon, Jun 22, 2009 at 02:52:26PM -0400, John wrote:

> Following Ben Finney's finding under Bug #530027, I downgraded
> everything cups to 1.3.8-1lenny5. That in turn required a frightening

I'm pretty sure it's a regression or incompatibility. So, I've gone
ahead and filed a bug against the packages in Squeeze.

> Doesn't anyone from the cups team monitor this list?

Well, even if they did, they're not required to do anything about it
unless you file a bug. :) I usually ask for help on the list before
filing a bug just in case PEBKAC, but real bugs require bug reports.

If the situation becomes dire, I may try to downgrade like you did, but
in the meantime I will just try to work around it until the bug I filed
in closed.

"Oh, look: rocks!"
	-- Doctor Who, "Destiny of the Daleks"

Reply to: