[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slime install fails on squeeze

On 2009-06-22 12:37 +0200, Zachary Uram wrote:

> Any ideas what is going on and how to fix this?
> http://zu22.pastebin.com/fef3e71e

Don't be afraid to include such output in your mail, it makes reading
and replying much easier.

The problem is in line 74: Cannot open load file: tramp.
Tramp is not part of emacs21, so emacs21 cannot find it.

When such things happen, it is usually best to look in the Debian
bugtracking system whether the problem has been reported already.  In
this case, http://bugs.debian.org/slime leads to bug #533899.

Your best bet is probably to remove emacs21, this is an obsolete Emacs
version anyway.  Or download and install tramp from
http://packages.debian.org/etch/tramp.  But note that tramp is not
available in Lenny and newer.


Reply to: