[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Moonlight install failed : not compatible with Iceweasel build type (Linux_x86_64-gcc3)

On 17 May 2009 08:19:19 Foss User wrote:
> I was trying to install Silverlight. The Silverlight download link
> took me to moonlight and when I tried to install it, I got this error
> message after the XPI download:

Which flavor of Debian are you running? Because moonlight is in Squeeze and 


Reply to: