[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Untrusted packages

On Sun, May 10, 2009 at 01:24:32AM -0500, M. Lewis wrote:
> I'm running Sid. I'm trying to install sun-java6-plugin, but aptitude is  
> giving me 'untrusted package' warnings:
> moe:~# aptitude install sun-java6-plugin
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Reading extended state information
> Initializing package states... Done
> Reading task descriptions... Done
> The following NEW packages will be installed:
>   odbcinst1debian1{a} sun-java6-bin{a} sun-java6-jre{a} sun-java6-plugin 
> unixodbc{a}
> 0 packages upgraded, 5 newly installed, 0 to remove and 7 not upgraded.
> Need to get 33.5MB of archives. After unpacking 96.2MB will be used.
> Do you want to continue? [Y/n/?]
> WARNING: untrusted versions of the following packages will be installed!

apt-cache policy sun-java6-plugin
will tell you which repository it wants to install from.

I contend that we are both atheists. I just believe in one fewer god
than you do. When you understand why you dismiss all the other
possible gods, you will understand why I dismiss yours.
                                           -- Stephen F Roberts

Reply to: