[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: wmi-client on Squeeze/Sid

I found the intrepid version, still probably not as new of a version as what
squeeze is but it should be better then the hardy one since hardy would be
about the same as etch. 


The only other way is to get the source and install that way. I don't think
you will benefit much by having it as a repo anyway since it doesn't seem to
be actively developed or ported. 

I also found that it seems they are pulling it from jaunty as well and that
support for what it does will be built in to samba, I don't know when or it
may already be.


Just trying to give ya a few ideas, I don't know what it is for or what it
does so I can't recommend a replacement.

-----Original Message-----
From: Mirco Piccin [mailto:pictux@gmail.com] 
Sent: Monday, May 11, 2009 10:25 AM
To: debian-user@lists.debian.org
Subject: Re: wmi-client on Squeeze/Sid


> I just wanted to add that you might want to check to see if they have 
> it in the jaunty repos as well. Jaunty is closer in release then hardy 
> to debian/squeeze

what's more, i can install wmi-client (hardy version), but i'm not able to
make it works.

INTERNAL ERROR: Signal 11 in pid 26121 (4.0.0tp4-SVN-build-UNKNOWN) Please
read the file BUGS.txt in the distribution
PANIC: internal error
BACKTRACE: 8 stack frames:
 #0 winexe(call_backtrace+0x2b) [0x82e1007]
 #1 winexe(smb_panic+0x244) [0x82e12fb]
 #2 winexe [0x82e144e]
 #3 winexe [0x82e1483]
 #4 [0xb7fad400]
 #5 winexe [0x8087790]
 #6 /lib/i686/cmov/libc.so.6(__libc_start_main+0xe5) [0xb7dfb775]
 #7 winexe [0x8086461]

But it seems that jaunty version is not available.

I think i will dowload source from winexe home page:
and compile myself.


To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: