[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-uk] ftp.uk.debian.org ill?



On 10 May 2009, at 20:22, Philip Hands <phil@hands.com> wrote:

On Sun, May 10, 2009 at 02:41:57PM +0100, Harry Rickards wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 05/10/09 12:09, Julian Gilbey wrote:
Is it my imagination, or is ftp.uk.debian.org missing a *lot* of
binary packages at the moment?  I just tried updating my testing
machine, and hit about 60 403's; a look at the directory listings via
http://ftp.uk.debian.org/debian/pool shows that there are loads of
missing files, such as libg/libgems-ruby/rubygems_1.3.2-1_all.deb.

  Julian

_______________________________________________
Debian-uk maillist  -  Debian-uk@chiark.greenend.org.uk
http://www.chiark.greenend.org.uk/mailman/listinfo/debian-uk

I don't know if it's my problem or if it's the repo's problem, but
similar to this I haven't been able to download *any* packages from the repository, since this morning. There were about 20 updates available, 1
403'd and the rest said they were downloading at my usual speed, but
stayed at 0%. Changing to the ftp.debian.org repo fixed this. By the
looks of it, the Kent mirror of ftp.uk.debian.org seems to be alright.
The url is http://www.mirrorservice.org/sites/ftp.debian.org/debian/.
As the debian-uk list seems to be very quiet, I've also CC'ed this to
the debian-user list/

The RAID controller had a bit of a brain hemorrhage today, and decided
that it would throw a load of bad blocks, which put several of the
file-systems into read-only.  If you were trying to access things at
that point, you'll have had trouble.

I was under the impression that the subsequent reboot had sorted things
out. Can anyone confirm/deny this?

Cheers, Phil.

Yeah, it seems to be working fine for me now.

Thanks
Harry Rickards


Reply to: