[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Which version of debian lenny should I choose

On Fri, May 8, 2009 at 8:17 AM, Ian Manifacier <ianmanifacier@yahoo.com> wrote:
I would like to install debian on an old computer with an AMD XP 1700+ processor, the architecture is QantiSpeed I think. For that I would need to know which version of debian lenny would be suitable.
Thank you
Please send the answer at ianmanifacier@yahoo.com

Debian 5 Lenny can be installed without any trouble.

"It is human nature to think wisely and act in an absurd fashion."

"Todo el desorden del mundo proviene de las profesiones mal o mediocremente servidas"

Reply to: