[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg (fglrx, radeon, radeonhd, vesa) not working after upgrade

Kelly Clowers wrote:
> Just for fun, you might try purging and reinstalling
> the drivers,  then see what kind of results you get
> with this setup.

Yes, you are right. Because of the fact that not even the vesa driver
worked, I went that way and uninstalled all the fglrx related packages
and installed a distribution kernel instead of my self-compiled one. It
looks like having some of the fglrx packages installed is no longer
tolerated even when using another driver. This was no problem in the

But at least I now get a working X again with the radeonhd driver,
which is a good thing!

However, when starting googleearth, the whole machine freezes
completely, which is a sad regression. It worked flawlessly with the
fglrx driver.

Does anybody have a working googleearth with radeon or radeonhd? (Not
even mentioning something like enemy territory which worked with fglrx
but does not start with the radeon* drivers).


Stefan Bellon

Reply to: