[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flash Player Pkg?

On Sun, Apr 5, 2009 at 9:39 AM, Andrei Popescu <andreimpopescu@gmail.com> wrote:
> On Sat,04.Apr.09, 17:19:32, Paul E Condon wrote:
>> What is the package to install to get adobe flash player in Lenny? I
>> think I read that its name is 'flashplayer-nonfree', but I find
>> only flashplayer-nonfree-extrasound, which doesn't strike me as what
>> I want (wrong name, etc.)
> You already solved it using debian-multimedia.org, but for the sake of
> the archives, there is a flashplugin-nonfree (non "flashplayer-")
> package on backports.org for lenny (and etch too). It's in the official
> repos for sid (and will probably make it into squeeze?).

Just for the record, there is a bug where is explained why
flashplugin-nonfree is not in lenny:

In debian wiki explains how to install it on etch/lenny/testing/sid


Reply to: