[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sound blaster problem -

On Tue, Mar 24, 2009 at 11:01, Joey L <mjh2000@gmail.com> wrote:
> I ran lspci and got this:


> 04:00.0 PCI bridge: Creative Labs Unknown device 7006
> 05:00.0 Audio device: Creative Labs Unknown device 0009
> when i run alsaconf - I get no sound devices detected.
> Is there another step that i am missing - The last 2 devices in lspci is the
> soundblaster card, yes?

First, I personally wouldn't call it a Soundblaster. That is part of its name,
but calling it that might put people (me, for one!) in mind of the original
SBs (1989-1995, SB16, SB AWE32, etc.). I usually call Creative cards by the
last part of the name, e.g. AWE32, Live!, Audigy, X-Fi.

And the problem is that Creative does not care about Linux in the least,
and the only drivers for X-Fi for ALSA is an out-of-tree beta (more like
alpha, really) and an alpha, incomplete port of the OSSv4 X-Fi driver.

The driver someone else pointed to is the Audigy driver.

See this[1] recent Phoronix article for more details.

I have boycotted Creative for a long time, due to their anti-competitive
practices, poor driver support of Linux, and even Vista(!), is just one
more reason not to buy Creative.

[1]  http://www.phoronix.com/scan.php?page=news_item&px=NzE2Ng

Kelly Clowers

Reply to: