[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aptitude problem when upgrade to lenny



Hi Daniel,

Just let you know that I used a local university mirror for the upgrade, because I don't have internet connection for this machine.

Thanks

Bin

On Fri, 6 Mar 2009, B. Liu wrote:

uname -a
Linux on02--srl 2.6.18-6-amd64 #1 SMP Fri Dec 12 05:49:32 UTC 2008 x86_64 GNU/Linux

strace -o /tmp/stace dpkg --install /tmp/aptitude_0.4.11.11-1~lenny1_amd64.deb I attached the txt file with this email. Please let me know if the attachement was blocked out.

Thanks

Bin

On Fri, 6 Mar 2009, Daniel Burrows wrote:

On Fri, Mar 06, 2009 at 10:46:15AM +0000, "B. Liu" <bl246@hermes.cam.ac.uk> was heard to say:
I download the aptitude_0.4.11.11-1~lenny1_amd64.deb package, using dpkg to install, it hangs as well. My machines is dell poweredge 1950 64-bit Quad core.

 What's the output if you run "strace dpkg --install (deb file)"?
Note that you'll have to install strace if it isn't already installed.

 Also, what do you get from "uname -a"?

 Daniel



Reply to: