[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Numeric keypad doesn't work! - Solved

Pal Trendweaver wrote the following on 02/27/2009 05:33 PM:
Op woensdag 25-02-2009 om 23:27 uur [tijdzone -0600], schreef Dennis Wicks:

I just noticed today that my numeric keypad doesn't work under Gnome, but works fine in a console session. (Ctl-Alt-F1) I've tried changing the keyboard brands and models but nothing makes any difference. Still doesn't work, regardless of NumLock setting. And the LED does turn on and off with the NumLock.

Anybody have the solution for this problem?


I had this problem too a few days ago, some Ubuntu forum stated I should try a [Shift + Num Lock], and it worked. I have no idea why the keypad ceased to work, but no more troubles here.... 123456789/*-+0

While testing shift-Num Lock and other combos I noticed that the mouse pointer was moving around a little when I was hitting the keypad keys. That tickled a neuron or two and I started searching and found that "Allow to control the pointer using the keyboard" was checked in "Keyboard Preferences". I unchecked it and that solved the problem!

Thanks for the hints and suggestions!

Reply to: