[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: E: Sub-process /usr/bin/dpkg returned an error code (1)

Hash: SHA1

On Mon, Dec 22, 2008 at 2:52 PM, Sven Joachim  wrote:
> If you still have your terminal open, send the complete output of the
> "apt-get upgrade" run.  Otherwise, try "apt-get upgrade" again.

Here's the full version:

# apt-get upgrade

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
  acpid apache2 apache2-mpm-prefork apache2-utils apache2.2-common
apt-utils aptitude dselect e2fslibs libblkid1 libcairo2 libgnutls26
  libgpm2 libncursesw5 libss2 libuuid1 libxml2 linux-image-2.6-686
linux-image-2.6.26-1-686 locales net-tools openssh-client
  perl-doc ssh ucf
26 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
9 not fully installed or removed.
Need to get 0B/42.1MB of archives.
After this operation, 3052kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Preconfiguring packages ...
Setting up libcomerr2 (1.41.3-1) ...
(Reading database ... 27219 files and directories currently installed.)
Preparing to replace linux-image-2.6.26-1-686 2.6.26-8 (using
.../linux-image-2.6.26-1-686_2.6.26-12_i386.deb) ...
The directory /lib/modules/2.6.26-1-686 still exists. Continuing as directed.
Unpacking replacement linux-image-2.6.26-1-686 ...
dpkg: error processing
 failed in buffer_write(fd) (10, ret=-1): backend dpkg-deb during
`./lib/modules/2.6.26-1-686/kernel/net/irda/irda.ko': No space left on
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Running postrm hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.26-1-686
Found kernel: /boot/vmlinuz-2.6.25-2-686
Found kernel: /boot/vmlinuz-2.6.18-4-686
Updating /boot/grub/menu.lst ... done

Preparing to replace e2fslibs 1.41.2-1 (using
.../e2fslibs_1.41.3-1_i386.deb) ...
Unpacking replacement e2fslibs ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

- --
Zaki Akhmad

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: http://getfiregpg.org


Reply to: