[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cmake and Scribus 1.3.5 on Debian testing

On Tue, Sep 23, 2008 at 15:08:20 -0400, John Culleton wrote:
> I just installed Debian testing for the specific purpose of building 
> the bleeding edge version of Scribus. Scribus 1.3.5 requires cmake.

Did you try the scribus-ng package from unstable already? It is
currently at version 1.3.5 + svn20080717, and it is probably installable
on Lenny.

(If your main purpose is to build scribus yourself, or if you want an
 even newer version from SVN, then please ignore this message; I just
 want to make sure that you know about the existence of scribus-ng.)

Regards,            | http://users.icfo.es/Florian.Kulzer
          Florian   |

Reply to: