[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.24 deprecated?

Felipe Gallois wrote:

> i face it sometimes too
> i'm using the same kernel as you and to be honest, i feel no need to
> upgrade to 2.6.25 by this time...
> what i usually do is install the headers from the CD/DVD and then forget
> about it ;)
> when the kernel changelog includes something that seems worth the upgrade
> for me, i do it
> the problem here is that i have and ATI card and it is pretty common to
> get the drivers not working propperly after kernel upgrades
> check the changes and feel free to pick your choice!! =D
> http://kernelnewbies.org/Linux_2_6_25
> cheers!
> On Mon, Aug 18, 2008 at 03:53, Jonathan Kaye <jdkaye10@yahoo.es> wrote:
>> Hi all,
>> I'm running Debian Lenny with a 2.6.24-1-686 kernel. I notice that there
>> are
>> now no lenny packages for the corresponding linux-headers. Is this
>> Debian's gentle way of suggesting that it's time to upgrade the kernel to
>> 2.6.25-2? TIA,
>> Jonathan
>> --
Thanks Felipe. I also have an ATI card (Radeon 9550) but I use the ATI
proprietary drivers to get 3D acceleration and I don't have any trouble
building the new driver for the new kernel.

Registerd Linux user #445917 at http://counter.li.org/

Reply to: