[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Using Logitech Quickcam on Debian 4.0

On Fri, 8 Aug 2008, Andrew Sackville-West wrote:

On Fri, Aug 08, 2008 at 05:53:59PM -0400, Paul Cartwright wrote:
On Fri August 8 2008, Andrew Sackville-West wrote:
wow. that looks kind of like there might be a problem in the
driver. If you can't cat from the video device, then there's something
seriously wrong. I highly recommend you check out the gspca drivers
instead of the spca5xx-source packages. I have used the gspca drivers
without difficulty, though there was no sound implemented for my
particular camera. ymmv.

there is both a gspca-source and gspca-modules-... packages. IIRC, the
spca5xx is being replaced upstream...

but I already have gspca, but no modules..

~$ dpkg --list |grep spca
ii  gspca                                                   20080524-1
Package created with checkinstall 1.6.1
ii  gspca-source                                            01.00.20-1
source for the gspca v4l kernel module

I'm sorry, I thought I remembered someone saying they were using

hmmm... I'm no real help then. It looks like you've installed from
upstream though, perhaps? Maybe try the debian gspca-modules packages
and see what that gets you.

That's all I've got.

Mesa the one who has spca5xx installed (spca? Sounds like the society for the prevention of cruelty to aminals :) ).

I have posted a query on the Logitech forum about it (see http://forums.quickcamteam.net/ ).

Bret Busby
West Australia

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
  Chapter 28 of Book 1 of
  "The Hitchhiker's Guide to the Galaxy:
  A Trilogy In Four Parts",
  written by Douglas Adams,
  published by Pan Books, 1992


Reply to: