[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem when install lenny

[please keep the discussion on list, so that others who might know
better can contribute and others can learn as well. ]

On 08/08/2008 04:36 PM, arTHUr Ting wrote:
> thanks for your reply!
> 2008/8/8 Johannes Wiedersich <johannes@physik.blm.tu-muenchen.de>
> The installer can't find my hard drive just before the partition step
> ;(
>> Far shot: Is there a BIOS password set for your hard disk?
> No password, It's a new notebook.


>> Which iso did you use? Please give the url.
> I didnot use a iso. I use the network-install kernel(linux and
> initrd.gz) downloaded from
> ftp://ftp.us.debian.org/debian/dists/lenny/main/installer-i386/current/images/netboot/debian-installer/i386/
> and boot by a grub installed on usb-harddrive. i also tried amd64 kernel,
>  downnot work neither.
>> How far did you get in your installation process? Please tell, when
>> and how exactly the problem occurs.
> After configured the network(i use dhcp) and before disk partition.

Maybe you ran into [1] (I can't tell).
All I can suggest for the moment is to follow the instructions in [2]
(as you probably did) and to try out this link:


which has more recent versions of the installer.

HTH, good luck!


[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490562

[2] http://d-i.alioth.debian.org/manual/en.i386/ch04s04.html

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: