[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nautilus + smb connection to win2k problem

On 05/08/08 15:08, Stackpole, Chris wrote:

Here are the bug reports that seems to be causing all the fuss in Ubuntu: https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/209520

It appears that the gvfs package is what is causing all of the problems.

The exact problem we were having was that under Gnome, browsing the network (Places->Network->Windows Network) we could see the shares, but trying to access them would either lock up the Nautilus window (had to be force quit and to see the computers again we had to restart samba) or it would just display an empty folder. Mounting the share manually on the command line worked. Using KDE worked. Opening Nautilus, File->Open Location->smb://server/share worked! Just we could not browse through Nautilus.

This particular problem has been around since the Hardy alpha release so there are plenty of bugs and forums posts.

At least to me, it sounds like what you have posted is similar to the problems we had/Ubuntu Hardy has. Are you using gvfs? Does this sound like your problem to you? Or am I just way off? :-P

Good luck and have fun!

I'm afraid it's not related. In my situation I can connect to a share (ie with File/Connect To Server or with Ctrl-L smb://user@ip.address/share_name), I'm asked about the password and it connects. Then when I browse folders it slows down and after few folder - expands it hangs. Then I can only force close nautilus; it closes all its opened windows and reopens one, but then I cannot connect to a windows share until I logout/login.

I'll file a bug then.

Thanks for you help,
Michal R. Hoffmann

Reply to: