[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

.xsession-errors clamav old



I have Debian Lenny updated all the time, why do I get this error??

LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
QFile::open: No file name specified


I read the faq, added that source, ran the update/install and still got:
c# apt-get install clamav
Reading package lists... Done
Building dependency tree       
Reading state information... Done
clamav is already the newest version.
clamav set to manually installed.

I also had lots of those QFile:: no file specified lines..
-- 
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


Reply to: