[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to remove trousers

On Tue, 8 Jul 2008, jpk wrote:

Date: Tue, 8 Jul 2008 20:50:28 +0200
From: jpk <jpk@goatpr0n.de>
To: debian-user@lists.debian.org
Subject: Unable to remove trousers
Resent-Date: Tue,  8 Jul 2008 18:51:05 +0000 (UTC)
Resent-From: debian-user@lists.debian.org


today I tried to remove trouers, using aptitude and dpkg, everytime I
give it a try, I receive following message:

Stopping Trusted Computing daemon: invoke-rc.d: initscript trousers, action "stop" failed.
dpkg: error processing trousers (--remove):
subprocess pre-removal script returned error exit status 1
Starting Trusted Computing daemon: tcsd.
Errors were encountered while processing:

I tried, I really tried....

but goatpr0n and inability to remove trousers was just... too much...

/me thinks that the Trusted Computing daemon has noticed something
amiss and is reluctant to release control over this machine :)

Rick Nelson
I develop for Linux for a living, I used to develop for DOS.
Going from DOS to Linux is like trading a glider for an F117.
(By entropy@world.std.com, Lawrence Foard)

Reply to: