[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel upgrade - can I go back?


Alan Chandler <alan@chandlerfamily.org.uk> writes:

> Yes - sorry my mistake - its firebug.
> It says the version is not compatible with 3.0 - so has been disabled, 
> and there doesn't seem to be an upgrade version yet.

There seems to be a version of Firebug compatible with Firefox 3.0:

    Firebug 1.2 requires Firefox 3. Firefox 2 users should install the
    older 1.05 version of Firebug.

It is available on [1], but I did get an error when trying to download
it (the Iceweasel add-on manager complains about an invalid file hash).


[1] https://addons.mozilla.org/en-US/firefox/addon/1843

PGP: 1024D/595FAD19  739E 2D09 0969 BEA9 9797  B055 DDB0 2FF7 595F AD19

Reply to: