[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

touchpad problem

I've been running Ubuntu on my laptop for some time, mainly because it doesn't 
require much fussing with power-saving and wireless settings that make 
laptops more difficult. With Ubuntu development continuing to depart from 
what I want or need, and with the advent of iwlwifi (the card is a 3945ABG), 
I decided to give Testing another shot. 

I only ran into one problem that I couldn't solve quickly. The touchpad's 
scroll area wouldn't function. I added the usual parameters for the touchpad 
to xorg.conf (including "SHMConfig" = "on"), but this made no difference. 
What's more, when I tried to run GSynaptics, it repeatedly told me to enable 
shared memory, despite the fact that I had already done what I thought was 
required for that.  (i.e, setting SHMConfig to "on" or "true" and restarting 

Anyway, I have a feeling this was a fluke, since the last time I tried Lenny 
on this machine, the touchpad worked as expected. The same is true with the 
most recent Sidux live CD. This was last week's snapshot, fwiw. 

Any hints or suggestions are much appreciated. I've partimaged my old 
installation back onto the laptop in the meantime, but I plan to try to 
install Lenny again soon, and it would be very helpful to have some idea what 
to do if I run into this again.  TIA. 


Reply to: