[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim4 config for Lenny?

On Tue, May 06, 2008 at 11:52:49AM -0400, Paul Cartwright wrote:
> # apt-get install apt-listbugs
> <SNIP>..
> Setting up apt-listbugs (0.0.88) ...
> Errors were encountered while processing:
>  exim4-daemon-light
>  exim4
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> # dpkg --configure exim4-daemon-light

No! apt-listbugs works at the "apt level", so to see the benefits of
apt-listbugs, you have to "apt-get install exim4-daemon-light".
apt-listbugs then checks for any bugs and if any prints out some details
then asks if you are sure you want to carry on.

Running testing without having apt-listbugs installed is like wandering
around a mine field in the dark without a metal detector.

"One, with God, is always a majority, but many a martyr has been burned
   at the stake while the votes were being counted."  -- Thomas B. Reed

Reply to: