[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Use the BTS, luke! (was: sid: upgrade failed)



On 2008-04-14 00:43 +0200, Thierry Chatelet wrote:

> Last upgrade failed:
> Setting up console-data (2:1.07-1) ...
> no template type specified at /usr/share/perl5/Debconf/Template.pm line 34, 
> <GEN0> chunk 10.
> dpkg: error processing console-data (--configure):
>  subprocess post-installation script returned error exit status 9
> Errors were encountered while processing:
>  console-data
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> A package failed to install.  Trying to recover:
> Setting up console-data (2:1.07-1) ...
> no template type specified at /usr/share/perl5/Debconf/Template.pm line 34, 
> <GEN0> chunk 10.
> dpkg: error processing console-data (--configure):
>  subprocess post-installation script returned error exit status 9
> Errors were encountered while processing:
>  console-data

If you're using sid, you should know how to use the BTS:
http://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=console-data

Downgrade console-data and make sure it is not upgraded to the broken
version again (e.g., "aptitude forbid-version console-data", that's what
I did).

Sven


Reply to: