[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: getting gs to see ttf fonts

Chris Bannister wrote:
On Thu, Feb 28, 2008 at 07:02:23PM -0500, H.S. wrote:
I haven't got any reply to this problem. Either this particular thing "just works" for everybody and no body knows what could be wrong (so never looked), or the problem is not straight forward at all. So, which one is it?

So you installed some ttfs, and if you print a .pdf all is ok, but if
you print a .ps it isn't?

Yes, that is pretty much it.

Also, can anybody confirm the above problem does not occur for him?

Sorry I can't because I don't use Open Office, but more importantly I
haven't installed any ttfs which were not officially apt-getable.

I use the following fonts.
$> apt-cache policy ttf-indic-fonts
  Installed: 1:0.5.1
  Candidate: 1:0.5.1
  Version table:
 *** 1:0.5.1 0
        500 ftp://gulus.usherbrooke.ca testing/main Packages
        100 /var/lib/dpkg/status

How do you generate your .pdf compared with your .ps, or is it a menu
choice, which unfortunately hides all the gory details.

From within OOo from a menu, it exports the odt file directly to PDF.

Also, the fonts you see on the screen are not the same fonts which you
see on paper.
Maybe someone who knows more about fonts can help, but I feel you may
need to provide some more specifics.

	* What fonts? (family - Debian Package or not?)

ttf-indic-fonts  1:0.5.1

	* How did you generate the .pdf?

See above.

	* How did you generate the .ps

From within openoffice.org, printed to a file from a virtual printer. Also tried printing directly to the printer (Brother 2070n). Both give identical results.


Reply to: