[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot install cupsys

On Tue, Feb 19, 2008 at 08:50:41PM +0530, Sridhar M.A. wrote:
> Currently am running debian sid. While installing cupsys, apt-get
> complains of not finding the files ipp and lpd in
> /usr/lib/cups/backend-available. The previous version of cupsys had
> these files while the present one does not contain it. Is this a bug? or
> by design? How to get the ipp and lpd files? The problem was solved by
> copying these files from an older installation. But, the issue remains.
> Any pointers?

$ apt-file show cupsys | grep backend
cupsys: usr/lib/cups/backend-available/dnssd
cupsys: usr/lib/cups/backend-available/http
cupsys: usr/lib/cups/backend-available/ipp
cupsys: usr/lib/cups/backend-available/lpd

So the package seems to contain them. Maybe you are experiencing bug 
#410171 ?

If you can't explain it simply, you don't understand it well enough.
(Albert Einstein)

Attachment: signature.asc
Description: Digital signature

Reply to: