[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cannot connect to my wifi

Hi friends,
i tryed many suggestions on internet, but no success yet to connect to my wifi.
I have the following hardware:
# lspci
08:07.0 Ethernet controller: Atheros Communications, Inc. AR5005G
802.11abg NIC (rev 01)

I installed madwifi according go the post


It seems to work. But the connection i cannot manage to get done.
First i tried network-manager. All fields there, just typed it as worked
for previous windows and ... no success.
Many posts in internet report problems of network-manager anyway.
Some ubuntu people said they solved their problems
using gtkwifi, nm-applet, and wicd, but i didnt find
them for debian (??? aren't they the same???).
I also tried iwconfig but got an

Error : unrecognised wireless request "thenet.com"

OBS: the name was correct.

Than i installed wifi-radar. It makes it easy to set
the connection, but there is no way to set the interface
name. So wifi-radar keeps on trying to connect a certain eth2 interface,
that does not exist!

Any tip, please, i ran out of possibilities :-)
Thank u all in advance ...

Reply to: