[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ath5k (was Re: m-a a-i madwifi-source (linux-image-2.6.24-1-amd64))

On Feb 1, 2008 11:41 AM, Curt Howland wrote:
> On Friday 01 February 2008, Jochen Schulz  was heard to say:
> > >> Maybe have a look at ath5k, aparently, it should replace madwifi
> > No, it has been patched into Debian's version of linux 2.4.24.
> > Didn't try it yet, though.
> Ok, sure enough it was there and automatically loading.
> ...it just isn't working.

Check the status of your device at

Some aren't working yet.

Reply to: