[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: jEdit - ia32-sun-java5-bin_1.5.0-10-3_ia64 (32-bit/etch)?

Just a follow-up in case anyone else has this issue.

By removing 'sablevm', jedit works now.



Sean O'Donnell wrote:
Hi All,

I'm trying to get jEdit to run on Debian (etch) 32-bit, but am having some issues. I got it installed on my 64-bit system just fine, but this was only accomplished on the 64-bit system because I was able to install the 'ia32-sun-java5-bin_1.5.0-10-3_ia64.deb' package (along with the other required java packages).

I'm unable to install this particular package on a 32-bit system, nor can I find a 32-bit version. I've installed all other required java packages that I needed to install on my 64-bit system, but it seems I still need the 'ia32-sun-java5-bin' package to get it going.

When I run jEdit, I receive the following errors:

$ jedit
Warning: -mx32m option NOT RECOGNIZED by java-sablevm.
A not recognized option will be just passed to SableVM.
Note that we don't know if we should expect an argument after it.
It almost _surely_ will result in an errors when the param is followed
by an argument. Refer to 'man java-sablevm' and 'man sablevm'.
Unknown option: -mx32m

Any suggestions would be much appreciated!


Reply to: