[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lenny doesn't recognize virtual disks on a Vmware ESX 3.0 virtual machine.

Hi all,

I have a virtual machine on an ESX 3.0 server.
I installed etch on this machine, but upgrading to lenny gives apt errors.

Si I tried to install afresh lenny.
When the installation arrives to "hard disk detection" it says "no hard
disk found" and tisplays a list of scsi adapters.

I've tried the Lenny DVD and also the netinst CD (downloaded the 20 Nov
2007 version): always the same error.

Any hint?



Mirto Silvio Busico 		ICT Consultant
Tel. +39 333 4562651

Reply to: