[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Possible Interrupt problem?

On Tuesday 02 October 2007, Eric Estes wrote:
> I recently purchased a Shuttle XPC SN27P2 which uses the Nvidia nForce 570
> Ultra chipset. Getting Debian installed (or any other distro) is easy
> enough and my onboard NIC is detected (Marvell 88E1116) but my network
> speed is as slow or slower than dial-up.
> I've turned off the onboard NIC in the BIOS and installed an Intel NIC and
> it was also detected fine but my speeds are still just as slow.
> Right now I'm dual booting with Vista and everything works fine (network
> speeds that is).
> I've tried multiple distros with the same success: Debian 4.0r0, Debian
> 4.0r1, Debian Lenny, Kubuntu 7.04 (Live CD), CentOS 5.0, Knoppix v5.1 (Live
> CD) and Sabayon (Live CD). The only distro that has my network speeds
> working properly is PCLinuxOS 2007 (Live CD).
> I'm not sure what information would be helpful so just let me know what's
> needed if you're able to help me. I've attached my dmesg log as well as a
> hwinfo log.

A friend of mine (that does not typically use linux) was trying to get a 
Myth-box together on another nForce chipset and was complaining of the same 
problem. I ran out of ideas pretty quickly but he discovered that if he 
disabled the firewalling features of his broadband router, the network speed 
would go back to normal. (I'm not sure what his ultimate solution was.)

If you are behind a router, try plugging directly into your ISP. Maybe you 
will find another piece of the puzzle.

Anson Gardner

(I know this is two weeks late, but I'll soon get through the remaining 1149 
messages in my d-u backlog...)

Reply to: