[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trying to record sound with 'arecord'

On Wednesday 03 October 2007 17:45, tom arnall wrote:
> On Wednesday 03 October 2007 16:49, David Fox wrote:
> > On 10/3/07, tom arnall <kloro2006@gmail.com> wrote:
> > > yes to both. i used alsa mixer to set the mic level. i'm using a
> > > headset and when i do input to the mic i can hear it in the headphones.
> >
> > having never tried arecord I tried it out - on lenny there seems to be
> > a problem in that it can't open the device. I haven't had a microphone
> > hooked up to this system (I have a SBLive card) in quite sometime -
> > since before the move in May, and this used to work.
> >
> > I was about to suggest audacity, but that didn't work either - still
> > tells me that it cant open the sound device.
> >
> > Of course, the thing has played sound with no problems - it's just
> > that I haven't had a need to use the microphone, but figured I might
> > as well give it a try.
> >
> > What do you get using rec?
> >
> > > tom arnall
> i dont' know how to use 'rec' but am researching it now.
> another thing that's weird with this is that when i use 'snd' to do a
> recording, the meters follow exactly what's coming in through the mike. but 
> don't see where to get the session to go to a file. and looking with 'snd'
> at the file created using 'arecord', there is nothing.

Reply to: