[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot run iceweasel on remote host

On Wed, 2007-10-03 at 18:08 +0530, Raj Kiran Grandhi wrote:
> Hi,
> I am facing a weird problem when trying to run iceweasel on a remote 
> host through an ssh session. I have logged into the remote host using 
> "ssh -Y <remote>" and at the prompt of the remote host, I ran iceweasel. 
> However it appears that a local instance of iceweasel is started. There 
> is no iceweasel/firefox process at all on the remote host. The only way 
> I could get iceweasel to run on the remote host is by closing all 
> instances of iceweasel already running on the localhost.
> Is something wrong? If not, how do I run separate instances of iceweasel 
> concurrently?
> Both the systems run on etch, iceweasel-

this actualy works both ways. 
if you dont have a local iceweasel running, start a remote one, then try
to start a local iceweasel, you actualy get a extra window on your
remote running iceweasel

I have not tested this, but iceweasel/firefox use a wrapper script that
does a lot of things, you can try to call the binary directly and see if
that changes anything it should be called something
like  /usr/lib/iceweasel/firefox-bin


Reply to: