[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependency Error == Unable to Install Anything Else

On Tue, Oct 02, 2007 at 04:52:36PM -0700, Scarletdown wrote:
> On Tue, 2007-10-02 at 23:36 +0200, David Paleino wrote:
> > dpkg --force-overwrite
> > -i /var/cache/apt/archives/libpth20_2.0.7-8_i386.deb
> That worked.  I was at least able to update the kernel.  Now there's a
> problem installing the latest nVidia video drivers.
> The kernel was compiled with GCC 4.1 apparently, and the drivers require
> 4.2, which I have installed.  However, the installation fails due to the
> kernel having been compiled with 4.1.

are you running a mixed system? it sounds like you are and you likely
need to address a number of issue that just haven't shown up yet.


Attachment: signature.asc
Description: Digital signature

Reply to: