[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: samba q



Owen Townend wrote:
Hugo,

	First step is probably ensuring that you have
encrypt passwords = true
	set as a [global] option, if you're using swat then it's a check box on
the main config page.
	Try that first, hopefully it fixes the problem.


I don't know why that doesn't show up in the config but it is in a list
box under globals and security options and it always was "yes". That was
set so with the dpkg-config at the beginning.

Hugo




On Thu, 2007-06-28 at 11:17 -0500, Hugo Vanwoerkom wrote:
Hi,

I installed samba and apparently Debian automatically creates a share for the first user that is created.

I created a share for a second user, but it never shows up on XP.
This is the config:

# Samba config file created using SWAT
# from 127.0.0.1 (127.0.0.1)
# Date: 2007/06/28 11:13:46

[global]
	workgroup = SAMBAWORK
	server string = %h server
	obey pam restrictions = Yes
	passdb backend = tdbsam
	passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\sUNIX\spassword:* %n\n *Retype\snew\sUNIX\spassword:* %n\n *password\supdated\ssuccessfully* .
	syslog = 0
	log file = /var/log/samba/log.%m
	max log size = 1000
	dns proxy = No
	panic action = /usr/share/samba/panic-action %d
	invalid users = root

[homes]
	comment = Home Directories
	valid users = %S
	create mask = 0700
	directory mask = 0700
	browseable = No

[printers]
	comment = All Printers
	path = /var/spool/samba
	create mask = 0700
	printable = Yes
	browseable = No

[print$]
	comment = Printer Drivers
	path = /var/lib/samba/printers

[pablo]
	comment = pablo
	path = /home/pablo
	guest ok = Yes

What do I have to do for pablo to show up on XP?

Hugo








Reply to: