[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: printer setuo



On Tue, May 22, 2007 at 02:14:38PM +0000, bobsetch@comcast.net wrote:
> I'm new to linux and have etch installed with gnome and things seem to be ok but I can't get my printer installed. I've gone to desktop, admin., printing, new printer and etch recognized the hp printer and I selected finish. I then right clicked on the printer, selected pref. and made it my default printer. I then tried to print a test page but nothing printed. I checked the cue and status indicated stopped.
> Any help would be appreciated.

have you tried "starting" the printer directly through the cups
interface? point your web browser to http://localhost:631 which is the
cups web interface. It gives you much more control over the printing
system than the gnome front-end.


Also, what printer are you using? You claim to be using an hp printer,
and if so try the HPLIP Toolbox as a way to see what's going on. You
can find it under Applications -> Debian -> Apps -> Tools -> HPLIP
toolbox.

A

Attachment: signature.asc
Description: Digital signature


Reply to: