[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Synaptic intends to remove necessary packages during installtion of Gaim

Hi! I am using Debian 3.1 with quite a lot of old packages.I tried to install Gaim 1:2.0.0+beta5-10 from within Synaptic. Synaptic told me that quite a few necessary packages would be removed during installation of Gaim, such as gdm, kdebase-bin, kdelibs, xserver-common, etc. Of course I cancelled installation. I dare not ignore Synaptic's prompt since these packages to be removed are essential to the system base.

Any suggestion is welcome. Thanks!

Reply to: