[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

How to set up Logitech Quickcam Chat in Debian Testing

I'm running Debian Testing and trying to set up a Logitech Quickcam Chat.
it supposedly uses the spca5xx driver and is alleged to work.
I have installed the driver with module-assistant.

I have noticed that suddenly, the /dev/video* devices are not present (they
exist only in /dev/.static/dev/)

I might have messed up that somehow (I worked at it rather late at night) or
maybe there's a foo-foo in the system.
I am running the  2.6.18-3-k7 kernel on my K7S5A Pro/Athlon 1800+ system.
And have updated/upgraded to current Debian Testing.

Any webcam app I run (root or not) complains about no /dev/video0
or /dev/video (as the case may be) and symlinking the video* devices
in .static/dev to /dev/ won't work

lsusb shows the device is detected and this is the output:
Bus 004 Device 004: ID 046d:092e Logitech, Inc.

Any help is appreciated.
If you wrestle in the mud with a pig.
you both get dirty, and the pig likes it.

-- Dave Dawson

Reply to: