[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved: sarge/woody upgrade - boot problem

On Mar 01 2007, Ron Johnson wrote:
> On 03/01/07 09:48, Arlie Stephens wrote:

> > The problem - I tried to upgrade an elderly system from woody to
> > sarge. Now it doesn't boot. I suspect the upgrade ate the master boot
> > record - but I don't even know the right terminology to figure out
> > what to search for, to try to confirm my suspicions. 
> > 
> > The behavior - hangs during boot, almost immediately after noting the
> > absence of a bootable CD. It prints 2 characters before the hang: LI.
> > My suspicion - LI stands for LILO, and the "upgrade" disagreed with 
> > whatever I *had* been using (LILO)? wanted me on something else (GRUB?) 
> > and proceeded to make a mixed muddle that won't boot. 

> I googled for "linux boot only LI" and got some results.
> Do you have a live CD anywhere?  Or a bootable DOS floppy disk?
> http://www.faqs.org/docs/lnag/lnag_lilo.html#LILO_stops

Running 'lilo' did the trick, with a little help from a debian install
CD in 'rescue' mode. 

Thank you.


(Arlie Stephens	                              arlie@worldash.org)

Reply to: