[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: argh! linux and floppies

Mark Grieveson wrote:
>> Has anyone else noticed how awful Linux has become for dealing with
>> floppies (aka A-drive)?  Years ago it was not bad, but now, even
>> mtoolsfm doesn't seem to work. . . >> Mark
> I have just 30 minutes ago tried to use three 3.5" floppies on two
> different machines, and can't get anywhere with them. . .
> > Very frustrating. It's nice to know it appears to be happening to
> someone else also.
What kernel?  Debian binary or home-rolled?
I first noticed it using Sarge, with the 2.6.8 kernel, and now in Etch, using the 2.6.17 kernel. It's frustrating because I've set up a donated computer at my workplace. I work in a homeless shelter. People would like to work on files (ie, resumes) that they have on disks (floppies) but instead are given the following lecture: "mount: i could not determine the filesystem type, and none was specified". The answer, of course, is, "it's a floppy, you stupid machine." That such a basic thing as reading a floppy doesn't work, makes me regret that I didn't use Windows on the donated computer for the clients at the shelter.

The kernels I refer to are not home-rolled. Default desktop installs in both cases. Mtools, and mtoolsfm, worked in Sarge, but it's working less with Etch, I've noticed.


Reply to: