[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xserver-xorg-core installing problem

O/H Steve Langasek έγραψε:
[M-F-T set to debian-user]

On Thu, Oct 26, 2006 at 05:19:07PM +0000, Nikos Zarkadas wrote:

After today 's update i can 't install the package xserver-xorg-core version
Follows the exit of apt-get install xserver-xorg-core
Reading package lists... Done
Building dependency tree... Done
The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
42 not fully installed or removed.
Need to get 0B/3597kB of archives.
After unpacking 287kB disk space will be freed.
Reading package fields... Done
Reading package status... Done
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
(Reading database ... 196735 files and directories currently installed.)
Preparing to replace xserver-xorg-core 1:1.0.2-9 (using .../xserver-xorg-core_2%3a1.1.1-10_i386.deb) ...
Unpacking replacement xserver-xorg-core ...
dpkg: error processing /var/cache/apt/archives/xserver-xorg-core_2%3a1.1.1-10_i386.deb (--unpack): unable to create `./usr/lib/xorg/modules/extensions/libglx.so': No such file or directory
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

You have a broken version of a non-free accelerated driver installed
(nvidia, I believe) which has a broken diversion of the Xorg GLX extension.

Yes nvidia, and this because my X system din't work with kernel version
2.6.16 and 2.6.17 with stock nvidia drivers.
Any solution ?

Reply to: